Partial outage on DC7 - Web Interface MM2

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 20:12 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2025 - 19:02 UTC
This incident affected: DC7 - Dedicated Datacenter (DC7 - Web Interface MM2).